Mission and Overview
NVD is the U.S. government repository of standards based vulnerability management data. This data enables automation of vulnerability management, security measurement, and compliance (e.g. FISMA).
Resource Status
NVD contains:

Last updated: 5/4/2016 9:39:14 AM

CVE Publication rate: 19.97

Email List

NVD provides four mailing lists to the public. For information and subscription instructions please visit NVD Mailing Lists

Workload Index
Vulnerability Workload Index: 9.33
About Us
NVD is a product of the NIST Computer Security Division and is sponsored by the Department of Homeland Security's National Cyber Security Division. It supports the U.S. government multi-agency (OSD, DHS, NSA, DISA, and NIST) Information Security Automation Program. It is the U.S. government content repository for the Security Content Automation Protocol (SCAP).

National Cyber Awareness System

Vulnerability Summary for CVE-2012-0502

Original release date: 02/15/2012
Last revised: 10/04/2014
Source: US-CERT/NIST

Overview

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, 5.0 Update 33 and earlier, and 1.4.2_35 and earlier allows remote untrusted Java Web Start applications and untrusted Java applets to affect confidentiality and availability, related to AWT.

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score: 6.4 MEDIUM
Impact Subscore: 4.9
Exploitability Subscore: 10.0
CVSS Version 2 Metrics:
Access Vector: Network exploitable
Access Complexity: Low
Authentication: Not required to exploit
Impact Type: Allows unauthorized disclosure of information; Allows disruption of service
Per: http://www.oracle.com/technetwork/topics/security/javacpufeb2012-366318.html 'Applies to client deployments of Java. This vulnerability can be exploited only through Untrusted Java Web Start applications and Untrusted Java applets. (Untrusted Java Web Start applications and untrusted applets run in the Java sandbox with limited privileges.)'

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

External Source: OVAL
Name: oval:org.mitre.oval:def:14900
External Source: GENTOO
Name: GLSA-201406-32
External Source: SUSE
Name: SUSE-SU-2012:1013
External Source: REDHAT
Name: RHSA-2013:1455
External Source: CONFIRM
Name: http://www.oracle.com/technetwork/topics/security/javacpufeb2012-366318.html
Type: Advisory
External Source: DEBIAN
Name: DSA-2420

References to Check Content

Identifier: oval:org.mitre.oval:def:14900
Check System: http://oval.mitre.org/XMLSchema/oval-definitions-5

Vulnerable software and versions

+ Configuration 1
+ OR
cpe:/a:sun:jre:1.4.2_12
cpe:/a:sun:jre:1.4.2_26
cpe:/a:sun:jre:1.4.2_13
cpe:/a:sun:jre:1.4.2_10
cpe:/a:sun:jre:1.4.2_11
cpe:/a:sun:jre:1.4.2_18
cpe:/a:sun:jre:1.4.2_14
cpe:/a:sun:jre:1.4.2_34
cpe:/a:sun:jre:1.4.2_15
cpe:/a:sun:jre:1.4.2_7
cpe:/a:sun:jre:1.4.2_31
cpe:/a:sun:jre:1.4.2_6
cpe:/a:sun:jre:1.4.2_30
cpe:/a:sun:jre:1.4.2_9
cpe:/a:sun:jre:1.4.2_8
cpe:/a:sun:jre:1.4.2_3
cpe:/a:sun:jre:1.4.2_2
cpe:/a:sun:jre:1.4.2_25
cpe:/a:sun:jre:1.4.2_5
cpe:/a:sun:jre:1.4.2_21
cpe:/a:sun:jre:1.4.2_22
cpe:/a:sun:jre:1.4.2_4
cpe:/a:sun:jre:1.4.2_20
cpe:/a:sun:jre:1.4.2_16
cpe:/a:sun:jre:1.4.2_17
cpe:/a:sun:jre:1.4.2_1
cpe:/a:sun:jre:1.4.2_23
cpe:/a:sun:jre:1.4.2_24
cpe:/a:sun:jre:1.4.2_27
cpe:/a:sun:jre:1.4.2_28
cpe:/a:sun:jre:1.4.2_33
cpe:/a:sun:jre:1.4.2_29
cpe:/a:sun:jre:1.4.2
cpe:/a:sun:jre:1.4.2_32
cpe:/a:sun:jre:1.4.2_19
cpe:/a:sun:jre:1.4.2_35 and previous versions
+ Configuration 2
+ OR
cpe:/a:sun:jre:1.5.0:update28
cpe:/a:sun:jre:1.5.0:update25
cpe:/a:sun:jre:1.5.0:update24
cpe:/a:sun:jre:1.5.0:update29
cpe:/a:sun:jre:1.5.0:update20
cpe:/a:sun:jre:1.5.0:update19
cpe:/a:sun:jre:1.5.0:update7
cpe:/a:sun:jre:1.5.0:update21
cpe:/a:sun:jre:1.5.0:update22
cpe:/a:sun:jre:1.5.0:update18
cpe:/a:sun:jre:1.5.0:update10
cpe:/a:sun:jre:1.5.0:update3
cpe:/a:sun:jre:1.5.0:update2
cpe:/a:sun:jre:1.5.0:update8
cpe:/a:sun:jre:1.5.0:update14
cpe:/a:sun:jre:1.5.0
cpe:/a:sun:jre:1.5.0:update6
cpe:/a:sun:jre:1.5.0:update1
cpe:/a:sun:jre:1.5.0:update23
cpe:/a:sun:jre:1.5.0:update4
cpe:/a:sun:jre:1.5.0:update5
cpe:/a:sun:jre:1.5.0:update31
cpe:/a:sun:jre:1.5.0:update27
cpe:/a:sun:jre:1.5.0:update26
cpe:/a:sun:jre:1.5.0:update17
cpe:/a:sun:jre:1.5.0:update16
cpe:/a:sun:jre:1.5.0:update15
cpe:/a:sun:jre:1.5.0:update11
cpe:/a:sun:jre:1.5.0:update9
cpe:/a:sun:jre:1.5.0:update12
cpe:/a:sun:jre:1.5.0:update13
cpe:/a:sun:jre:1.5.0:update33 and previous versions
+ Configuration 3
+ OR
cpe:/a:sun:jre:1.6.0:update_21
cpe:/a:sun:jre:1.6.0:update_20
cpe:/a:sun:jre:1.6.0:update_19
cpe:/a:sun:jre:1.6.0:update_2
cpe:/a:sun:jre:1.6.0:update_1
cpe:/a:sun:jre:1.6.0:update_7
cpe:/a:sun:jre:1.6.0:update_10
cpe:/a:sun:jre:1.6.0:update_4
cpe:/a:sun:jre:1.6.0:update_3
cpe:/a:sun:jre:1.6.0:update_6
cpe:/a:sun:jre:1.6.0:update_5
cpe:/a:sun:jre:1.6.0:update_16
cpe:/a:sun:jre:1.6.0:update_15
cpe:/a:sun:jre:1.6.0:update_12
cpe:/a:sun:jre:1.6.0:update_11
cpe:/a:sun:jre:1.6.0:update_14
cpe:/a:sun:jre:1.6.0:update_13
cpe:/a:sun:jre:1.6.0
cpe:/a:sun:jre:1.6.0:update_17
cpe:/a:sun:jre:1.6.0:update_18
cpe:/a:oracle:jre:1.6.0:update_22
cpe:/a:oracle:jre:1.6.0:update_23
cpe:/a:oracle:jre:1.6.0:update_24
cpe:/a:oracle:jre:1.6.0:update_25
cpe:/a:oracle:jre:1.6.0:update_26
cpe:/a:oracle:jre:1.6.0:update_27
cpe:/a:oracle:jre:1.6.0:update_29
cpe:/a:oracle:jre:1.6.0:update_30 and previous versions
+ Configuration 4
+ OR
cpe:/a:oracle:jre:1.7.0
cpe:/a:oracle:jre:1.7.0:update1
cpe:/a:oracle:jre:1.7.0:update2 and previous versions

* Denotes Vulnerable Software
Changes related to vulnerability configurations

Technical Details

Vulnerability Type (View All)