Mission and Overview
NVD is the U.S. government repository of standards based vulnerability management data. This data enables automation of vulnerability management, security measurement, and compliance (e.g. FISMA).
Resource Status
NVD contains:

Last updated: 4/29/2016 11:03:56 PM

CVE Publication rate: 19.63

Email List

NVD provides four mailing lists to the public. For information and subscription instructions please visit NVD Mailing Lists

Workload Index
Vulnerability Workload Index: 9.19
About Us
NVD is a product of the NIST Computer Security Division and is sponsored by the Department of Homeland Security's National Cyber Security Division. It supports the U.S. government multi-agency (OSD, DHS, NSA, DISA, and NIST) Information Security Automation Program. It is the U.S. government content repository for the Security Content Automation Protocol (SCAP).

National Cyber Awareness System

Vulnerability Summary for CVE-2010-1629

Original release date: 05/19/2010
Last revised: 05/26/2010
Source: US-CERT/NIST

Overview

Cross-site scripting (XSS) vulnerability in Phorum before 5.2.15 allows remote attackers to inject arbitrary web script or HTML via an invalid email address.

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score: 4.3 MEDIUM
Impact Subscore: 2.9
Exploitability Subscore: 8.6
CVSS Version 2 Metrics:
Access Vector: Network exploitable - Victim must voluntarily interact with attack mechanism
Access Complexity: Medium
Authentication: Not required to exploit
Impact Type: Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

External Source: MLIST
Name: [oss-security] 20100517 CVE request: phorum < 5.2.15 backend XSS
External Source: OSVDB
Name: 64759
External Source: CONFIRM
Name: http://www.facebook.com/note.php?note_id=371190874581
Type: Patch Information
External Source: MLIST
Name: [oss-security] 20100518 Re: CVE request: phorum < 5.2.15 backend XSS

Vulnerable software and versions

+ Configuration 1
+ OR
cpe:/a:phorum:phorum:5.2.10
cpe:/a:phorum:phorum:5.2.9
cpe:/a:phorum:phorum:5.2.10:rc1
cpe:/a:phorum:phorum:3.0.7
cpe:/a:phorum:phorum:3.1
cpe:/a:phorum:phorum:3.1.1
cpe:/a:phorum:phorum:5.2
cpe:/a:phorum:phorum:5.2.4:rc2
cpe:/a:phorum:phorum:5.2.3:rc1
cpe:/a:phorum:phorum:5.2.2:beta
cpe:/a:phorum:phorum:5.1.25
cpe:/a:phorum:phorum:5.2.1
cpe:/a:phorum:phorum:5.2.8
cpe:/a:phorum:phorum:5.0.0_alpha
cpe:/a:phorum:phorum:5.0.1_alpha
cpe:/a:phorum:phorum:3.4.8a
cpe:/a:phorum:phorum:4.3.7
cpe:/a:phorum:phorum:3.4.7
cpe:/a:phorum:phorum:3.4.8
cpe:/a:phorum:phorum:3.4.5
cpe:/a:phorum:phorum:5.2.5
cpe:/a:phorum:phorum:3.4.6
cpe:/a:phorum:phorum:3.4.3
cpe:/a:phorum:phorum:3.4.4
cpe:/a:phorum:phorum:3.4.1
cpe:/a:phorum:phorum:3.4.2
cpe:/a:phorum:phorum:3.3.2b3
cpe:/a:phorum:phorum:3.4
cpe:/a:phorum:phorum:3.3.2
cpe:/a:phorum:phorum:3.3.2a
cpe:/a:phorum:phorum:3.3.1a
cpe:/a:phorum:phorum:3.3.1
cpe:/a:phorum:phorum:3.2.8
cpe:/a:phorum:phorum:3.2.7
cpe:/a:phorum:phorum:3.2.6
cpe:/a:phorum:phorum:3.2.5
cpe:/a:phorum:phorum:3.2.4
cpe:/a:phorum:phorum:3.2.3b
cpe:/a:phorum:phorum:3.2.3a
cpe:/a:phorum:phorum:3.2.3
cpe:/a:phorum:phorum:3.2.2
cpe:/a:phorum:phorum:5.1.21
cpe:/a:phorum:phorum:3.2
cpe:/a:phorum:phorum:3.1.2
cpe:/a:phorum:phorum:3.1.1a
cpe:/a:phorum:phorum:3.1.1_rc2
cpe:/a:phorum:phorum:3.1.1_pre
cpe:/a:phorum:phorum:5.1.18
cpe:/a:phorum:phorum:5.1.20
cpe:/a:phorum:phorum:5.0.9
cpe:/a:phorum:phorum:5.1.13
cpe:/a:phorum:phorum:5.1.14
cpe:/a:phorum:phorum:5.1.17
cpe:/a:phorum:phorum:5.0.6_beta
cpe:/a:phorum:phorum:5.0.7_beta
cpe:/a:phorum:phorum:5.0.7a_beta
cpe:/a:phorum:phorum:5.0.8_rc
cpe:/a:phorum:phorum:5.0.3_beta
cpe:/a:phorum:phorum:5.0.4_beta
cpe:/a:phorum:phorum:5.0.4a_beta
cpe:/a:phorum:phorum:5.0.5_beta
cpe:/a:phorum:phorum:5.0.19
cpe:/a:phorum:phorum:5.0.18
cpe:/a:phorum:phorum:5.0.20
cpe:/a:phorum:phorum:5.0.2_alpha
cpe:/a:phorum:phorum:5.0.16
cpe:/a:phorum:phorum:5.0.15a
cpe:/a:phorum:phorum:5.0.17a
cpe:/a:phorum:phorum:5.0.17
cpe:/a:phorum:phorum:5.0.14
cpe:/a:phorum:phorum:5.0.13a
cpe:/a:phorum:phorum:5.0.15
cpe:/a:phorum:phorum:5.0.14a
cpe:/a:phorum:phorum:5.0.11
cpe:/a:phorum:phorum:5.0.10
cpe:/a:phorum:phorum:5.0.13
cpe:/a:phorum:phorum:5.0.12
cpe:/a:phorum:phorum:5.2.11
cpe:/a:phorum:phorum:5.2.12
cpe:/a:phorum:phorum:5.2.12a
cpe:/a:phorum:phorum:5.2.13
cpe:/a:phorum:phorum:5.2.14 and previous versions

* Denotes Vulnerable Software
Changes related to vulnerability configurations

Technical Details

Vulnerability Type (View All)
  • Cross-Site Scripting (XSS) (CWE-79)