Mission and Overview
NVD is the U.S. government repository of standards based vulnerability management data. This data enables automation of vulnerability management, security measurement, and compliance (e.g. FISMA).
Resource Status
NVD contains:

Last updated: 4/16/2014

CVE Publication rate: 20.23

Email List

NVD provides four mailing lists to the public. For information and subscription instructions please visit NVD Mailing Lists

Workload Index
Vulnerability Workload Index: 8.95
About Us
NVD is a product of the NIST Computer Security Division and is sponsored by the Department of Homeland Security's National Cyber Security Division. It supports the U.S. government multi-agency (OSD, DHS, NSA, DISA, and NIST) Information Security Automation Program. It is the U.S. government content repository for the Security Content Automation Protocol (SCAP).

National Cyber Awareness System

Vulnerability Summary for CVE-2007-5032

Original release date: 09/21/2007
Last revised: 11/15/2008
Source: US-CERT/NIST

Overview

Cross-site request forgery (CSRF) vulnerability in admin.php in Francisco Burzi PHP-Nuke allows remote attackers to add administrative accounts via an AddAuthor action with modified add_name and add_radminsuper parameters.

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score: 5.1 (MEDIUM) (AV:N/AC:H/AU:N/C:P/I:P/A:P) (legend)
Impact Subscore: 6.4
Exploitability Subscore: 4.9
CVSS Version 2 Metrics:
Access Vector: Network exploitable; Victim must voluntarily interact with attack mechanism
Access Complexity: High
Authentication: Not required to exploit
Impact Type: Provides unauthorized access, Allows partial confidentiality, integrity, and availability violation; Allows unauthorized disclosure of information; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

External Source: SREASON
Name: 3157
External Source: OSVDB
Name: 42521
External Source: BUGTRAQ
Name: 20070920 PHP-Nuke add admin ALL Versions

Vulnerable software and versions

Skip Navigation Links.
Collapse Configuration 1Configuration 1
Collapse OROR
* cpe:/a:francisco_burzi:php-nuke:1.0 and previous versions
* cpe:/a:francisco_burzi:php-nuke:2.5 and previous versions
* cpe:/a:francisco_burzi:php-nuke:3.0 and previous versions
* cpe:/a:francisco_burzi:php-nuke:4.0 and previous versions
* cpe:/a:francisco_burzi:php-nuke:4.0.4 and previous versions
* cpe:/a:francisco_burzi:php-nuke:4.3 and previous versions
* cpe:/a:francisco_burzi:php-nuke:4.4 and previous versions
* cpe:/a:francisco_burzi:php-nuke:4.4.1a and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.0 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.0.1 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.1 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.2 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.2a and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.3.1 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.4 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.5 and previous versions
* cpe:/a:francisco_burzi:php-nuke:5.6 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.0 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.5 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.5_beta1 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.5_final and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.5_rc1 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.5_rc2 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.5_rc3 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.6 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.7 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.8 and previous versions
* cpe:/a:francisco_burzi:php-nuke:6.9 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.0 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.0_final and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.1 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.2 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.3 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.4 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.5 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.6 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.7 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.8 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.8_patched_3.2 and previous versions
* cpe:/a:francisco_burzi:php-nuke:7.9 and previous versions
* cpe:/a:francisco_burzi:php-nuke:8.0_final and previous versions
* Denotes Vulnerable Software
Changes related to vulnerability configurations

Technical Details

Vulnerability Type (View All)
  • Cross-Site Request Forgery (CSRF) (CWE-352)