Mission and Overview
NVD is the U.S. government repository of standards based vulnerability management data. This data enables automation of vulnerability management, security measurement, and compliance (e.g. FISMA).
Resource Status
NVD contains:

Last updated: 10/25/2014 1:27:43 PM

CVE Publication rate: 50.8

Email List

NVD provides four mailing lists to the public. For information and subscription instructions please visit NVD Mailing Lists

Workload Index
Vulnerability Workload Index: 14.84
About Us
NVD is a product of the NIST Computer Security Division and is sponsored by the Department of Homeland Security's National Cyber Security Division. It supports the U.S. government multi-agency (OSD, DHS, NSA, DISA, and NIST) Information Security Automation Program. It is the U.S. government content repository for the Security Content Automation Protocol (SCAP).

National Cyber Awareness System

Vulnerability Summary for CVE-2006-0525

Original release date: 02/02/2006
Last revised: 03/07/2011
Source: US-CERT/NIST

Overview

Multiple Adobe products, including (1) Photoshop CS2, (2) Illustrator CS2, and (3) Adobe Help Center, install a large number of .EXE and .DLL files with write-access permission for the Everyone group, which allows local users to gain privileges via Trojan horse programs.

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score: 4.6 (MEDIUM) (AV:L/AC:L/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore: 6.4
Exploitability Subscore: 3.9
CVSS Version 2 Metrics:
Access Vector: Locally exploitable
Access Complexity: Low
Authentication: Not required to exploit
Impact Type: Allows unauthorized disclosure of information; Allows unauthorized modification; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

External Source: BUGTRAQ
Name: 20060131 Windows Access Control Demystified
US-CERT Vulnerability Note: CERT-VN
Name: VU#953860
Type: Advisory
External Source: OSVDB
Name: 22908
External Source: SECTRACK
Name: 1015578
External Source: SECUNIA
Name: 18698
Type: Advisory
External Source: SECTRACK
Name: 1015577
External Source: BID
Name: 16451
External Source: VUPEN
Name: ADV-2006-0431
Type: Advisory
External Source: SECTRACK
Name: 1015579
External Source: XF
Name: adobe-insecure-default-permissions(24464)
External Source: CONFIRM
Name: http://www.adobe.com/support/techdocs/332644.html
External Source: MISC
Name: http://www.cs.princeton.edu/~sudhakar/papers/winval.pdf

Vulnerable software and versions

Skip Navigation Links.
Collapse Configuration 1Configuration 1
Collapse OROR
* cpe:/a:adobe:acrobat:3.0
* cpe:/a:adobe:acrobat:3.1
* cpe:/a:adobe:acrobat:4.0
* cpe:/a:adobe:acrobat:4.0.5
* cpe:/a:adobe:acrobat:4.0.5a
* cpe:/a:adobe:acrobat:4.0.5c
* cpe:/a:adobe:acrobat:5.0
* cpe:/a:adobe:acrobat:5.0.10
* cpe:/a:adobe:acrobat:5.0.5
* cpe:/a:adobe:acrobat:6.0
* cpe:/a:adobe:acrobat:6.0.1
* cpe:/a:adobe:acrobat:6.0.2
* cpe:/a:adobe:acrobat:6.0.3
* cpe:/a:adobe:acrobat:6.0.4
* cpe:/a:adobe:acrobat:7.0
* cpe:/a:adobe:acrobat:7.0.1
* cpe:/a:adobe:acrobat:7.0.2
* cpe:/a:adobe:acrobat:7.0.3
* cpe:/a:adobe:acrobat_reader:3.0
* cpe:/a:adobe:acrobat_reader:4.0
* cpe:/a:adobe:acrobat_reader:4.0.5
* cpe:/a:adobe:acrobat_reader:4.0.5a
* cpe:/a:adobe:acrobat_reader:4.0.5c
* cpe:/a:adobe:acrobat_reader:4.5
* cpe:/a:adobe:acrobat_reader:5.0
* cpe:/a:adobe:acrobat_reader:5.0.10
* cpe:/a:adobe:acrobat_reader:5.0.5
* cpe:/a:adobe:acrobat_reader:5.1
* cpe:/a:adobe:acrobat_reader:6.0
* cpe:/a:adobe:acrobat_reader:6.0.1
* cpe:/a:adobe:acrobat_reader:6.0.2
* cpe:/a:adobe:acrobat_reader:6.0.3
* cpe:/a:adobe:acrobat_reader:6.0.4
* cpe:/a:adobe:acrobat_reader:7.0
* cpe:/a:adobe:acrobat_reader:7.0.1
* cpe:/a:adobe:acrobat_reader:7.0.2
* cpe:/a:adobe:acrobat_reader:7.0.3
* cpe:/a:adobe:creative_suite:1.0
* cpe:/a:adobe:creative_suite:1.3
* cpe:/a:adobe:creative_suite:2.0
* cpe:/a:adobe:illustrator:10.0
* cpe:/a:adobe:illustrator:7.0
* cpe:/a:adobe:illustrator:8.0
* cpe:/a:adobe:illustrator:9.0
* cpe:/a:adobe:illustrator:cs
* cpe:/a:adobe:illustrator:cs3
* cpe:/a:adobe:indesign:cs
* cpe:/a:adobe:indesign:cs3
* cpe:/a:adobe:pagemaker:6.5
* cpe:/a:adobe:pagemaker:6.5::plus
* cpe:/a:adobe:pagemaker:7.0
* cpe:/a:adobe:pagemaker:7.0::plus
* cpe:/a:adobe:photoshop:7.0
* cpe:/a:adobe:photoshop:8.0
* cpe:/a:adobe:photoshop:9.0.2
* cpe:/a:adobe:photoshop:le
* cpe:/a:adobe:premiere:1.5::pro
* cpe:/a:adobe:version_cue:1.0
* cpe:/a:adobe:version_cue:1.0.1
* cpe:/a:adobe:version_cue:gold::mac_os_x
* Denotes Vulnerable Software
Changes related to vulnerability configurations

Technical Details

Vulnerability Type (View All)
  • Permissions, Privileges, and Access Control (CWE-264)